Archives

May 13

Aeris Interactive 1.5 Released with Google Maps API V3 Support

We have upgraded Aeris Interactive to version 1.5. This upgrade adds support for Google Maps API V3, as Google will be shutting down their gmaps API V2 later this month. Enabling Google Maps V3 and Obtaining an API Key To ensure your maps will continue to work, you will need to enable your websites & hosted sites to use Google Maps API v3. Since you are currently using the maps with API v2, enabling Google maps API v3 (if not already enabled) is fairly simple, per the following steps (your IT group may need make the change). Browse to https://code.google.com/apis/console/...